Discussion

2
Replies
652
Views
SVAQuest Member since 2012 87 posts
Tata Consultancy Services Ltd
Posted: 5 years ago
Last activity: 5 years 2 months ago
Closed

Cache Issue - Not able to open the screen

 

Hi All,

While trying to click on the button from User Portal, the respective section/screen is not diplayed properly in the higher region. But tthe same was working in the lower region.
And the below message is displayed on the screen:

pzSectionBody_1(); /* Problem executing pzAssemblePreprocess for RULE-HTML-SECTION Class Name Section name  #20150619T074324.189 GMT com.pega.pegarules.pub.PRRuntimeException: caught DatabaseException while trying to open conclusion RuleFileBinary!CLAIMREFRESHICON.PNG!SHARED: There was a problem opening a database instance SYSTEM-CACHEDCONCLUSION RULEFILEBINARY!CLAIMREFRESHICON.PNG!SHARED!24: code: -913 SQLState: 57033 Message: DB2 SQL Error: SQLCODE=-913, SQLSTATE=57033, SQLERRMC=00C9008E;00000302;KBGPGRPQ.PGTS0073.X'00006D', DRIVER=3.65.92 */

Seems to be like caches issue. The same issue is not triggered similar on few of the machines. Please let us know the optimal solutions. Deleted the conclusion caches and Rule Cache managements via SMA.And Deleted temporary files, hostory and cookies from the broswer. Still the issue persist.

If we want to delete the cahces from the backend (i.e. DB), What are all the tables that need to cleanup for removing the caches. Please advice.

User Interface
Moderation Team has archived post
Share this page LinkedIn