Discussion

1
Replies
2391
Views
nixc1 Member since 2016 4 posts
PEGA
Posted: 3 years ago
Last activity: 3 years 9 months ago

Cannot connect to OpenSpan Server (HOW-TO RESOLVE)

*If you are using the OpenSpan Management Console please skip to the bottom*

The settings for your server connection are managed in the commonconfig.xml which is located in the programdata folder.

i.e. %programdata%\openspan

<ServerConfiguration tenant="TenantName">
<Servers>
<Server name="Config" baseURL="https://omc.openspan.com/" enabled="True" proxyAddress=""/>
<Server name="Intelligence" baseURL="example.url.com" enabled="" proxyAddress=""/>
<Server name="ADFS" baseURL="adfs.openspan.com" enabled="True" proxyAddress=""/>
</Servers>
</ServerConfiguration>

The above section snippet shows the server configuration settings that exist in the commonconfig.xml. During the installation, you were prompted to set these configuration values. If you are not using the OpenSpan Management Console and are experiencing this issue, it is likely that you kept the default values in place.

HOW TO RESOLVE:

To avoid this message coming up everytime you start Studio all you need to do is change:

<Server name="Config" baseURL="https://omc.openspan.com/" enabled="True" proxyAddress=""/> to

<Server name="Config" baseURL="https://omc.openspan.com/" enabled="False" proxyAddress=""/>

*I am using the OpenSpan Management Console*

The settings for your server connection are managed in the commonconfig.xml which is located in the programdata folder.

You need to confirm that the configurations have been properly set in the commonconfig.xml. If you still have issues you should reach out to support.

***Updated by moderator: Lochan to add FAQ Group Tag***

Robotic Process Automation Developer Knowledge Share
Share this page LinkedIn