Discussion

4
Replies
373
Views
shivendrak6931 Member since 2015 11 posts
Infosys
Posted: 4 years ago
Last activity: 3 years 6 months ago
Closed

Connect Java Couldn't resolve the required java object

Hello,

Connect Java from Pega 7.1.8 with jre 1.6 with external system on java version 1.8 and application server IBM J9 VM gives problem once the flow which have the integrator runs. Error returns as Couldn't resolve the required java object.

I have gone through chrome-extension://oemmndcbldboiebfnladdacbdfmadadm/https://pdn.pega.com/documents/platform-support-guide and found that IBM J9 VM can support jre 1.8.0.

Help is suggesting the feasibility of upgrading java version in Pega PRPC and also the impacts.

TIA

Data Integration Java and Activities
Moderation Team has archived post
Share this page LinkedIn