Discussion

3
Views
BrendanHoran_GCS Member since 2011 78 posts
MOD
Posted: 2 months ago
Last activity: 2 months 1 week ago

Critical HFIX-63180 (Pega Platform 7.1.7)

Pega has identified the HFIX-63180 as critical for ensuring a productive and secure development experience on our Pega Platform 7.1.7 release. If you are developing applications on this release version, we strongly encourage you to verify the this hot fix is installed in your environments and, if not, that you submit a hot fix request in My Support Portal to receive the necessary download files for installation.

Description

This hot fix enhances platform security.

Pega Platform 7.1.7 Low-Code App Development Installation and Deployment Security System Administration
Share this page LinkedIn