Discussion

1
Replies
827
Views
RichardD0325 Member since 2014 4 posts
Transport for NSW
Posted: 5 years ago
Last activity: 5 years 4 months ago
Closed

Generate the Application Profile Document

I’m running the Pega Designer studio on Google Chrome Version 42.0.2311.135 on a Win7 operating system.

Follow is my experience when attempting the course exercise “Generate the Application Profile Document” by following the instructions in the supporting solution document: Generate the Application Profile Document.pdf

Note that steps in the table below correspond to the steps in the Solution Procedure for this exercise.

Step)                Actual Result

1A) Upon selecting the profile template by clicking on the rule pyApplicationProfile I get a Chrome window opening that states:

“This ruleform is currently only compatible with Internet Explorer”

I note from the exercise Approach the IE is recommended because this exercise involves Pega intercting with MS Word to generate the Application Profile.

1B)So I try again using the IE Tab plugin within Chrome.  

Upon selecting template by clicking on the rule pyApplicationProfile I get a Chrome window opening that states:

“Failure opening the Rule Instance”

1C) So then I go back to basic Chrome (no IE Tab) and try step (a) again. When the ruleform messages appears again I cut and past the URL into a new IE browser window.

2)              Yeeeeah, made it to Step 2 at last. I save the Word Template (I think) and progress to step 3 back in the Chrome browser.

3)              However, there is no new tab with a Word Template properties form as per Step 3 of the Solution so I cannot “Click Create and Open to create a copy of the template.”

So I give up with Chrome for the time being.

 

Try again using IE11.

1)              Upon selecting the profile template by clicking on the rule pyApplicationProfile I get no response whether I attempt to open a new browser window or a new tab – just nothing happens.

I see from the Forums that Pega and IE11 don’t work well together.

So Chrome doesn’t work nor does IE11 ………….. starting to get just a bit frustrated.

 

Perhaps I could download IE 9? E 9 won’t load if IE11 is installed. I could not see how to easily uinstall IE11 as it doesn’t appear in my list of software when I open Control Panel > Programs.

 …………….. HELP !!! Cannot get through this exercise with current setup.

Pega Academy
Moderation Team has archived post
Share this page LinkedIn