Discussion

4
Replies
224
Views
ARGHYAROY Member since 2011 2 posts
Accenture
Posted: 4 years ago
Last activity: 4 years 8 months ago
Closed

Importing Customer Service framework (7.1.4 version) failed after PRPC 7.1.9 upgrade

Hi,

There is an application in PRPC v6.3 SP1 built on CPM 6.3 framework. After upgrading the application to PRPC v7.1.9, we tried to import Customer Service v7.1.4 framework. But import did not initialize with the below error being thrown:

2016-02-10 04:58:41,940 [ PegaRULES-Batch-2] [ STANDARD] [
] [ PegaRULES:07.10] ( internal.util.MoveLog) INFO Administrator@
pega.com - Error: Import failed due to an unallowed change (Column type)
2016-02-10 04:58:41,947 [ PegaRULES-Batch-2] [ STANDARD] [
] [ PegaRULES:07.10] (rnal.archive.ApplicationBundle) ERROR Administrator@
pega.com - The following SQL Statement contains a change to a column type. Type
Change Not allowed
2016-02-10 04:58:41,947 [ PegaRULES-Batch-2] [ STANDARD] [
] [ PegaRULES:07.10] (rnal.archive.ApplicationBundle) ERROR Administrator@
pega.com - ALTER TABLE RULES.pca_rule_dialog ALTER COLUMN pyAccessibilityLevel I
NT

When we logged into the database directly, using the admin ID, we were able to alter the column.

So we are unable to import the CS v7.1.4 framework due to the mentioned issue. If you could please assist.

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn