Discussion

3
Replies
476
Views
ShivaGupta Member since 2015 4 posts
Virtusapolaris
Posted: 4 years ago
Last activity: 4 years 5 months ago
Closed

Integration with external Java Application of different version

A customer is on Pega 7.1.8 with java version 1.6.0. they need to integrate with an external java application which is on version 1.8.0. 
They are planning to use connect java and as per my knowledge the error is inevitable as the java versions are different.
Please suggest how to handle this.
There query is : if there is any way to upgrade java version in Pega without Pega upgrade?

Data Integration Java and Activities
Moderation Team has archived post
Share this page LinkedIn