Discussion

1
Replies
299
Views
Close popover
Madalina Ghita (MadalinaG)
Sopra Steria

Sopra Steria
GB
MadalinaG Member since 2015 4 posts
Sopra Steria
Posted: February 7, 2016
Last activity: February 8, 2016
Closed

IP address of the machine won't work

I have been trying to connect to some training virtual machines for a very long time now and I am now getting to the end of my patience, so I decided to post here.

I have managed to connect to it on another computer, so it is definitely something to do with this laptop's settings.

I am able to play the virtual machine and obtain an IP when I connect though NAT or host-only, but I can't open them in any browser. When I try to use a bridged connection, I don't get any IP when I type ifconfig. I have tried bridging the VMnet connections to my wireless connection and to my LAN connection and tried everything on all forums.

Please someone help because I have wasted too many days of my life with this issue!

Pega Academy
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Discussion, please write a new Discussion.