Discussion

9
Replies
503
Views
KumarGhanshyam Member since 2010 2 posts
Express Scripts
Posted: 5 years ago
Last activity: 3 years 8 months ago
Closed

Not able to register for exam PEGACLSA71V1

Hi,

I have completed CSSA in V 5.5 and planning for CLSA 7.1. I am not able to complete the registeration. While registering for CLSA71V1 getting below error:

Pegasystems Inc policy requires that a prerequisite exam must have been passed in order to register for exam PEGACLSA71V1.

Please let me know the prerequisite of CLSA 7.1

Thanks,

Ghanshyam Kumar

Pega Academy
Moderation Team has archived post
Share this page LinkedIn