Discussion

1
Replies
61
Views
Oscar Morales Lopez (OscarM02)
State of New Jersey

State of New Jersey
US
OscarM02 Member since 2018 2 posts
State of New Jersey
Posted: October 4, 2018
Last activity: October 21, 2018
Posted: 4 Oct 2018 17:08 EDT
Last activity: 21 Oct 2018 10:08 EDT
Closed

PEGA 7.3/7.4 Exercise Systems Failing

I had stopped on Unit 4: Configuring a work party during the middle of the exercise. When I went back to finish a few days later where I had left off, the app login page does not load. I figured it was a temporary thing and continued with the next lesson, but trying again the problem is still there. I will attach a screen shot of the errors.

I tried opening in a new tab and window with different results (see image). I disabled pop-ups, tried Explorer, Edge, and Chrome browsers, resetting my PC, logged out of all sessions I had, and even used a different laptop. Still I have the same issue.

I was able to see the login screen for the exercise System with one direct link I had, but when I "logged in" all I see is a "logout" tab with a blank screen. Actually, I just tried getting a screen shot and got a new message (see second image). My colleague who is finishing the 7.2 version is not having any issues. I don't know what else to do. Help would be appreciated.

Pega Academy
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Discussion, please write a new Discussion.