Discussion

4
Replies
245
Views
ParshantS5732 Member since 2015 2 posts
UBS
Posted: 4 years ago
Last activity: 4 years 6 months ago
Closed

Pre-Upgrade Scanner not working

We are starting a Pega 7 upgrade from PRPC 6.1 SP2 to Pega 7.1.9 and as part of upgrade prerequisite we are trying to run the tool provided by Pega ECS (https://pdn.pega.com/community/pega-exchange/pre-upgrade-environment-scanner) pre upgrade environment scanner on our existing PRPC 6.1 SP2 dev box via unix command line and are getting the below error while executing it: 'Unable to load platform XML raw.githubusercontent.com'.
On analysing it, this seems to be an issue with the way jar is executing as it is trying to refer an XML over the net to fetch the OS, app server and Database type details and failing. However I am not sure how do we come around this issue. And we have to execute this to gather necessary information.
Does anyone has faced this issue before or has any knowledge on why is it failing?

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn