Discussion

1
Replies
146
Views
Jesse Hamric (JesseH68)
Syntel

Syntel
US
JesseH68 Member since 2016 1 post
Syntel
Posted: March 14, 2016
Last activity: March 15, 2016
Posted: 14 Mar 2016 11:19 EDT
Last activity: 15 Mar 2016 7:06 EDT
Closed

Problem changing section data layout (Formatting data elements)

Hello everyone,

 

I am currently working through the academy and seem to be stuck on one of the steps. In the lesson I am working I first had to create a new data model property in the applications explorer.

 

My next stage of the lesson required me to go into the "Collect Personal Information" step and choose "Open Section". From there I am supposed to click the "Layout" button and then click the first option which is also called "Layout". From here according to the PDF solution I should be able to set the layout type to "Dynamic Container".

 

The problem is that whenever I click the main layout button (The button next to the "Basic" and "Advanced" buttons) the pane will appear that has (Layout, Section, Layout Group, etc). Whenever I click on the "Layout" option nothing happens. According to the PDF which I click layout another pane should appear where I can select "Dynamic Layout" however this does not occur, nothing happens at all. I've tried resizing the window and closing/opening the test case again and again but nothing seems to work. I have also tried right clicking.

 

I am not sure if this is a known issue or if there is another way I can bypass this problem and change the layout for the section. I would appreciate any help as I can't imagine going further without being able to fix this.

Pega Academy
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Discussion, please write a new Discussion.