Discussion

3
Replies
1052
Views
Matt Dyer (Matt_Dyer)
Tygart Technology

Tygart Technology
US
Matt_Dyer Member since 2014 5 posts
Tygart Technology
Posted: April 1, 2015
Last activity: February 19, 2016
Posted: 1 Apr 2015 10:54 EDT
Last activity: 19 Feb 2016 5:03 EST
Closed

SMA Cannot Add Node

Greetings -

I am trying to start the system management application (SMA) on a new install of PRPC 7.1.7.  Everything works successfully until I navigate to the SMA (either directly at /prsysmtmg_jboss or from DesignerStudio->System->Operations->System Management Application).  The initial page loads fine, but when I click the small + to add a node, nothing happens.  I can inspect the HTML and find the link that should be opening up when I try to add a node, copy and paste that link into my address bar and the page loads.  I then can add a node successfully.  However when I click on the node I just added, again, nothing happens.

The browser seems it cannot properly render the html for the SMA and/or the javascript for the onlick action is not working.  Tried both Firefox and Chrome.  No access to Internet Explorer yet...

 

The SMA is running on RHEL 6.6 x86_64., JBoss EAP v6.3, Oracle 12c.

Client is a RHEL 6.5 workstation running firefox x86_64 v24.8.0 and chrome x86_64 v26.0.1410.63.  (Also tried Konquerer but didn't work).

Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Discussion, please write a new Discussion.