Discussion

1
Replies
326
Views
Close popover
dhulappa rajole (dhulappar5172)
accenture

accenture
IN
dhulappar5172 Member since 2015 28 posts
accenture
Posted: July 15, 2016
Last activity: July 25, 2016
Closed

UNSUPPORTED_CLIENT: TLS 1.0 has been disabled in this organization. Please use TLS 1.1 or higher when connecting to Salesforce

Hi,

We have PRPC7.1.3 running on Orcale11gR2 and Websphere7.0.0.0.

In our environment we have a SOAP connectivity with Salesforce application. This was working fine before.

But suddenly we have started getting error "UNSUPPORTED_CLIENT: TLS 1.0 has been disabled in this organization. Please use TLS 1.1 or higher when connecting to Salesforce using https.".

On investigation we came to know that (https://help.salesforce.com/apex/HTViewSolution?id=000221207 ) TLS1.0 has been permanently disabled by salesforce. All services should be TLS1.1 or higher compatible. 

So we applied fixpack 7.0.0.25 on Websphere application server to get support of TLS1.1 and TLS1.2 protocols. And we changed the protocol to TLS1.1 also at Websphere. 

But still having the same issue. Please help us as soon as possible. Thanks.

 

Error Message: com.pega.apache.axis2.AxisFault: UNSUPPORTED_CLIENT: TLS 1.0 has been disabled in this organization. Please use TLS 1.1 or higher when connecting to Salesforce using https.

 

Data Integration
Moderation Team has archived post