Discussion

2
Replies
274
Views
VenkatRamanM Member since 2013 11 posts
TCS
Posted: June 25, 2015
Last activity: June 26, 2015
Closed

upgraded to Pega 7 - Migrated portal is having issues in IE 11

When running portal in Pega 7, getting the following error message in IE 11.

"IE 6.0 or above is required to successfully run this application"

Any solutions available. Changing the compatibility mode helps. But cant instruct users who are using the application to do the same.

 

User Interface
Moderation Team has archived post
Share this page LinkedIn