Question

2
Replies
220
Views
X
SagarA04 Member since 2016 1 post
LCH
Posted: 1 year ago
Last activity: 1 year 3 months ago
Closed

1.Could you please let us know the highest java version that is compatible with Pega 6.1 SP2 ?

Could any one help me with below information?

1.Could you please let us know the highest java version that is compatible with Pega 6.1 SP2 ?

2. Also please let us know the lowest pega version that is compatible for JAVA 11 ?

***Moderator Edit-Vidyaranjan: Updated SR details***

Mobile SR Exists
Moderation Team has archived post
Share this page LinkedIn