Question

4
Replies
2450
Views
Chunzhi Hong (Chunzhi_Hong)
PEGA
Consulting Manager
Pegasystems Inc.
JP
Chunzhi_Hong Member since 2013 141 posts
PEGA
Posted: February 1, 2016
Last activity: October 4, 2018
Posted: 1 Feb 2016 16:16 EST
Last activity: 4 Oct 2018 13:54 EDT
Closed
Solved

7.1.9 AutoComplete control doesn't post selected value automatically

I found that AutoComplete control doesn't post selected value automatically as I select it from the list of candidates.

Is this a known issue with v7.1.9 or am I misunderstanding the spec of AutoComplete control ?

AutoComplete configuration

auto-complete-config-bind-single-value.JPG

Input Screen

auto-complete-screen-shot1.JPGauto-complete-screen-shot.JPG

Clipboard

I found that AutoComplete control doesn't post selected value automatically as I select it from the list of candidates.

Is this a known issue with v7.1.9 or am I misunderstanding the spec of AutoComplete control ?

AutoComplete configuration

auto-complete-config-bind-single-value.JPG

Input Screen

auto-complete-screen-shot1.JPGauto-complete-screen-shot.JPG

Clipboard

auto-complete-clipboard.JPG

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

User Experience
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.