Question

1
Replies
59
Views
RobertoM3157 Member since 2017 3 posts
BB Aviation Company Inc
Posted: 1 year ago
Last activity: 1 year 8 months ago
Closed

7.4 compatible with Server 2016?

Hello all!

We're about to use Pega 7.4 on prem and my question is:

Is 7.4 compatible with Windows Server 2016?

Is 7.3 compatible if 7.4 isn't?

IF neither are, is the newest version of pega compatible with Windows Server 2016?

Thanks for the assistance.

Pega Platform
Moderation Team has archived post
Share this page LinkedIn