Question

8
Replies
2484
Views
Nipun Mathew (NipunM37)
Vivat

Vivat
NL
NipunM37 Member since 2018 2 posts
Vivat
Posted: April 1, 2019
Last activity: April 26, 2019
Posted: 1 Apr 2019 9:47 EDT
Last activity: 26 Apr 2019 22:07 EDT
Closed

In 8.1 Email account receiver connectivity test is failing at "Obtain store object" step

In 8.1 Email account receiver connectivity test is failing at "Obtain store object" step.

In 8.1 Email account receiver connectivity test is failing at "Obtain store object" step.

​Same email account config is working fine in 7.31.

Email server: outlook.office365.com, Port: 993, Protocol: IMAP, Use SSL/TLS: true

Debug Info:

DEBUG: setDebug: JavaMail version 1.5.5
DEBUG: getProvider() returning javax.mail.Provider[STORE,imaps,com.sun.mail.imap.IMAPSSLStore,Oracle]
DEBUG IMAPS: mail.imap.partialfetch: false
DEBUG IMAPS: mail.imap.ignorebodystructuresize: false
DEBUG IMAPS: mail.imap.statuscachetimeout: 1000
DEBUG IMAPS: mail.imap.appendbuffersize: -1
DEBUG IMAPS: mail.imap.minidletime: 10
DEBUG IMAPS: enable STARTTLS
DEBUG IMAPS: closeFoldersOnStoreFailure
DEBUG IMAPS: trying to connect to host "outlook.office365.com", port 993, isSSL true
* OK The Microsoft Exchange IMAP4 service is ready. [QQBNADUAUABSADAANgBDAEEAMAAwADAANAAuAGUAdQByAHAAcgBkADAANgAuAHAAcgBvAGQALgBvAHUAdABsAG8AbwBrAC4AYwBvAG0A]
A0 CAPABILITY
* CAPABILITY IMAP4 IMAP4rev1 AUTH=PLAIN AUTH=XOAUTH2 SASL-IR UIDPLUS MOVE ID UNSELECT CHILDREN IDLE NAMESPACE LITERAL+
A0 OK CAPABILITY completed.
DEBUG IMAPS: AUTH: PLAIN
DEBUG IMAPS: AUTH: XOAUTH2
DEBUG IMAPS: protocolConnect login, host=outlook.office365.com, user=DEV.teamemail.LC@zwitserleven.nl, password=<non-null>
DEBUG IMAPS: AUTHENTICATE PLAIN command trace suppressed
DEBUG IMAPS: AUTHENTICATE PLAIN command result: A1 NO AUTHENTICATE failed.

Conversational Channels
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.