Question

1
Replies
113
Views
Giri Konatham (GiriKonatham)
Kelly Services
Sr. Consultant - BPM
Kelly Services
US
GiriKonatham Member since 2008 17 posts
Kelly Services
Posted: January 9, 2021
Last activity: January 25, 2021
Posted: 9 Jan 2021 20:22 EST
Last activity: 25 Jan 2021 11:58 EST
Solved

Admin Studio - Listeners Landing Page - Showing, starting, stopping of listeners issues in 8.4.3

Hello All,

Recently we have upgraded from 7.3.1 to 8.4.3 and we are using Pega Cloud.

When we are working with listeners (email), 

  1. Sometime we cannot see the listeners at all even though our listeners (email) are configured with run on all nodes.
  2. Sometime we cannot start the listener.
  3. Sometime we cannot stop the listener.
  4. Sometime we cannot view the listener.
  5. We have 5 nodes and sometime we see that the 10 listener is running in each node.
  6. Sometime we see only 1 listener per node.

We are facing lot of issues with respect to the listeners in the Admin studio. This is effecting the productivity of the implementation and testing team.

util-i-0e267a7949fa23091: Exception occurred while restarting listeners of Data-Admin-Connect-EmailListener type. Error details: Start operation failed - Listener: Data-Admin-Connect-EmailListener:XXX.Listener(com.pega.pegarules.integration.engine.internal.services.email.EmailListener)/6, error: Failed to launch listener, com.pega.pegarules.pub.PRException: Failed to start listener: EMAIL.XXXX.Listener

 

  1. Do everyone face the same issues in 8.4.3 Pega cloud?
  2. Is there any settings that we are missing?

Any help here is much appreciated.

 

***Edited by Moderator: Pooja Gadige to add platform capability tag***
Pega Platform 8.4.3 Cloud Services Pega Cloud Enterprise Application Development Admin Studio Other Industry Lead System Architect Support Case Exists