Question

7
Replies
294
Views
KrishnakanthM Member since 2015 1 post
Techmahindra
Posted: 3 years ago
Last activity: 2 years 9 months ago
Closed

Alexa response error in Pega

I configured the Alexa channel and Facebook channel in the Pega 7.3 portal. The thing I am not successful is the connectivity issue from both the developer portals (Amazon and Facebook) to our internet-hosted Pega 7.3 portal. Please follow the Pega URL I used for developing.

Amazon portal is throwing below error while trying to connect to the link.

"There was an error calling the remote endpoint, which returned HTTP 400: Bad Request

I do not have expertise in web-certificates but there is a requirement to choose a certificate to connect Pega portal.

This is what PDN article suggested doing.

In the Certificate for NA Endpoint section, do one of the following actions:

  • If your organization has a wildcard certificate from a certificate authority, click My development endpoint is a sub-domain of a domain that has a wildcard certificate from the certificate authority.
  • If your organization uses its own certificates from a trusted certificate authority, click My development endpoint has a certificate from a trusted certificate authority

Can you please help me out?

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Low-Code App Development Conversational Channels
Moderation Team has archived post
Share this page LinkedIn