Question

1
Replies
26
Views
Brian Camacho (BrianC643)
ASB
Brian Camacho
ASB
NZ
BrianC643 Member since 2020 2 posts
ASB
Posted: February 25, 2021
Last activity: February 26, 2021
Posted: 25 Feb 2021 21:11 EST
Last activity: 26 Feb 2021 10:27 EST

Application versioning for hotfixes

Hi everyone,

Can someone please explain why we do we need a lower version when hotfix is needed? Doesn' the higher version get the priory in the rules resolution? Using the example below, why not implement the fix in a new ruleset 01-01-06? Thank you.

text

***Edited by Moderator Marissa to change type from Pega Academy to Product***
Pega Platform 8.5 System Administration Installation and Deployment