Question

1
Replies
38
Views
RUPAR Member since 2006 1 post
Virtusa UK Ltd.
Posted: 1 month ago
Last activity: 1 week 2 days ago
Solved

Applying java security patches for IAC application and Pega

Hi All,

We’re on Pega 7.1.9 and we have IAC application set up.

It’s been noted that critical java security patches have not been applied in our Pega app servers as well as servers running IAC. Below are the patches that’s missing.

 

370161 Oracle Java SE Critical Patch Update 

370280 Oracle Java SE Critical Patch Update 

370371 Oracle Java SE Critical Patch Update 

370469 Oracle Java SE Critical Patch Update 

370610 Oracle Java SE Critical Patch Update 

370727 Oracle Java SE Critical Patch Update 

370887 Oracle Java SE Critical Patch Update 

371079 Oracle Java SE Critical Patch Update 

371265 Oracle Java SE Critical Patch Update 

 

Can you please let me know what would the application impact (on Pega platform and IAC) if these are applied?

 

Current java versions are:

java version "1.8.0_73"

Java(TM) SE Runtime Environment (build 1.8.0_73-b02)

 

Also, can you please let me know if Pega supports OpenJDK?

 

Thank you!

 

Pega Platform Security Communications and Media Lead System Architect
Share this page LinkedIn