Question

1
Replies
705
Views
janek Member since 2016 2 posts
PEGA
Posted: April 16, 2019
Last activity: April 16, 2019
Closed

BIX for Pega 8

Hi, what version shall I use for Pega 8.2.1 application? Do we have already BIX 8 version? Will it be working fine if I use BIX 7.4 version together with Pega 8?

***Edited by Moderator Marissa to update platform capability tags; update SR details****

System Administration SR Exists
Moderation Team has archived post
Share this page LinkedIn