Question

2
Replies
287
Views
AndrewWebster Member since 2015 10 posts
DWP
Posted: 4 years ago
Last activity: 4 years 2 months ago
Closed
Solved

BIX version compatibility

We have applications running Pega 7.1.5 and 7.2 (we are mid-upgrade!) and are looking to set-up BIX to perform extracts on these applications. BIX will be run from the command line, rather than from within the applications themselves.

Is it possible to use the latest BIX distribution (currently 7.2.1) against 7.1.5 and 7.2 applications or would we have to use the same BIX distribution version as the version of the application it is extracting for? In other words, would we have to use a BIX 7.1.5 distribution to extract from Pega 7.1.5 and a BIX 7.2 distribution to extract from Pega 7.2?

Please note... I am only concerned with the command-line extract process and not the rulesets within the applications used for defining the extracts!

***Updated by moderator: Lochan. Removed user added Ask the Expert and #helpme tags. Apologies for confusion, shouldn't have been an end-user option.

Low-Code App Development Installation and Deployment System Administration
Moderation Team has archived post
Share this page LinkedIn