Question

2
Replies
27
Views
JoydeepD6451 Member since 2019 4 posts
FCA LLC
Posted: August 7, 2020
Last activity: August 11, 2020

Blank screen loads when logged in after few days. V 8.2.5

Hi,

 

We are facing an issue where blank screen is shown. This happens when a user does not log off and closes the screen, then comes back after few days to login. 

The root cause for this issue was identified to the cookie that is stored in the browser and clearing the cookie helps in loading the portal properly.

When searched in PDN we found the same issue reported and the resolution is to clear the cookie. (PDN article). But from the end user perspective this is not the best experience and also this requires training across the entire user base. 

One of the solutions was to create a control which calls code-security.Logoff synchronously while closing the browser.

We would like to check in the community and Pega support if there was some solution implemented to overcome this issue apart from a training step to clear the cookie. SR was created for the same and we have found that there is no out of the box capability to handle this.

If not, calling the logoff activity on page load is an acceptable solution as this might require some javascript coding to be performed.

Any suggestion is much appreciated!!

-Joydeep

***Edited by Moderator: Pallavi to update platform capability tags***

Pega Platform 8.2.5 System Administration User Interface Manufacturing and High Technology Lead System Architect
Share this page LinkedIn