Question

2
Replies
204
Views
Suresh Oruganti (SureshO6)
Evonsys

Evonsys
IN
SureshO6 Member since 2018 12 posts
Evonsys
Posted: May 10, 2019
Last activity: March 4, 2020
Posted: 10 May 2019 7:45 EDT
Last activity: 4 Mar 2020 17:44 EST
Closed

Blockchain component not supporting to Pega8

I am trying to add blockchain component but its is throwing an error that component is a valid as it is referring 7.10 and I am using pega 8.2.1 latest version in my personal edition.

can you please help me how to update it to pega 8 version.

Below error on application updated with PegaBlockchainEther_20180521T130601264 component

This record has 1 error(s) in 1 place(s) .
The Rule-Application BlockchainTest 01.01.01 included by this definition is missing a dependent application PegaRULES 07.10; correct that instance before saving this one.

Errors as below: when trying to update component application version to PegaRules 8

This record has 3 error(s) in 2 place(s) .
The component should be saved only when it is unlocked
pyRuleSetList—
RuleSets of type Component may not be specified in this list
Please set Validation Mode to Application Validation for all Rulesets added to this component
Pega Platform Low-Code App Development
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.