Question

2
Replies
103
Views
SARATH_VISWA Member since 2012 19 posts
NIIT Technologies
Posted: 3 years ago
Last activity: 3 years 10 months ago
Closed

CabInstaller during Hotfix installation?

Hi, For one of the issue we had received hotfix and dependant hotfix DL's. Along with that we have received CabInstaller_6.3SP1 to install plugins.

We are already running on 6.3SP1 with required plugins. Do we really need to install them again in all the users desktop? Can someone verify if the cabinstaller attached is latest recently from 6.3SP1?

***Updated by Moderator: Vidyaranjan | Tagged srexists***

 

Low-Code App Development Installation and Deployment SR Exists
Moderation Team has archived post
Share this page LinkedIn