Question

1
Replies
449
Views
patod1 Member since 2017 2 posts
PEGA
Posted: April 13, 2018
Last activity: April 26, 2018
Closed

Can jQuery version upgraded in PRPC 7.2.2?

In PRPC 7.2.2, Pega uses a version of jQuery (1.x.x) that is known to possess security vulnerabilities. Is it possible to upgrade the jQuery version to 3.x without impacting Pega functionality? We know that version 7.3.1 of Pega uses the jQuery version 3.x. However, at our bank upgrade is about 6 months away. So, need to explore the jQuery upgrade option in the interim. A quick response would be highly appreciated.

***Edited by Moderator Marissa to update SR Details***

Security SR Exists
Moderation Team has archived post
Share this page LinkedIn