Question

3
Replies
188
Views
YOGD0001 Member since 2007 4 posts
Mastercard
Posted: September 10, 2018
Last activity: October 11, 2018
Closed

Can we install Pega 7.4 on Java 7

We are in process of upgrading pega 7.2.2 to Pega 7.4. Currently our application is deployed java7 on Webshpere 8.5.5. The platform support guide states the following:

IBM WebSphere 8.5.5

Requires Fixpack Version 8.5.5.2 or later to avoid Java Verify errors when using Java 7. Please see Known Issues with JVMs.

Does is mean that we can upgrade to Pega 7.4 with enabling Java 7?

***Edited by Moderator Marissa to update platform capability tags****

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn