Question

5
Replies
988
Views
Close popover
Hector Serrano Martinez de Guereñu (HectorSMG)
INETUM
Senior Consultant
INETUM
ES
HectorSMG Member since 2017 43 posts
INETUM
Posted: January 24, 2018
Last activity: November 6, 2018
Closed
Solved

Cannot interrogate any webpage IE and not visible check Create Global Web Page

Hi,

I am using the 8.0.1064.0 version of Robotics Studio in a Windows 10 machine and when I try to interrogate any webpage using IE the checkbox "Create Global Web Page" is not visible. Besides I cannot match any web control of the page, the blue square is not shown. In the studio log I have found the following lines:

INFO | 2018-01-24 15:21:18,818 | 25 | 25 | 14144 | MTA | Web Adapter | Web Application1 | | Adapter started
INFO | 2018-01-24 15:21:18,821 | rThread | 49 | 14144 | STA | Adapter Reparenting | Web Application1 | | WindowsReparentingManager.ProcessCreated: Process (iexplore.exe) created [Reparent=False]
ERROR | 2018-01-24 15:21:18,824 | rThread | 49 | 14144 | STA | Windows Adapter | Web Application1 | OpenSpan.Adapters.Windows.WindowsProcess-30471601 | WindowProcess.HandleProcessCreated: Unable to parse AppSettings.SendDirectGenericEvents. Value='(null)'
INFO | 2018-01-24 15:21:18,828 | rThread | 49 | 14144 | STA | Windows Adapter | Web Application1 | | WM_OS_LIBRARY_LOADED received
INFO | 2018-01-24 15:21:18,830 | 25 | 25 | 14144 | MTA | Project | | | Interrogation started.

Thank you very much in advanced

Robotic Process Automation
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.