Question

3
Replies
745
Views
Close popover
Veera Reddy Saddala (VeeraSaddala)
American Express Services Europe Ltd

American Express Services Europe Ltd
GB
VeeraSaddala Member since 2017 32 posts
American Express Services Europe Ltd
Posted: March 21, 2018
Last activity: March 23, 2018
Closed
Solved

Cannot read property 'isAutomationConfigured' of undefined

Hi,

We have upgraded from PRPC 6.3 to 7.3 prod environment. When we try to create a new workobject the console logs are showing below error and work object not created. There is no response on the UI.

Uncaught TypeError: Cannot read property 'isAutomationConfigured' of undefined
at pega.ui.Doc.performFlowAction (pega_ui_harness_deferred_11648370251!!.js:1)
at pega.ui.Doc.closeOverlay (pega_ui_harness_deferred_11648370251!!.js:1)
at E (pega_ui_harness_deferred_11648370251!!.js:7)
at X.closeCleanup (pega_ui_harness_deferred_11648370251!!.js:7)
at X.close (pega_ui_harness_deferred_11648370251!!.js:7)
at closeContainer (pega_ui_harness_deferred_11648370251!!.js:1416)
at S (pzpega_ui_harness_deferred_ts_11153240888!!.js:278)
at F (pzpega_ui_harness_deferred_ts_11153240888!!.js:278)
at G (pzpega_ui_harness_deferred_ts_11153240888!!.js:278)
at Object.H.schedule (pzpega_ui_harness_deferred_ts_11153240888!!.js:278)

We did upgrade our Dev and Test environment and have not faced this issue. But we are getting this in prod unfortunately.

Luckily no users are using it as we are into a separate infrastructure now. Other version is running in different servers.

Please let me know if anyone got solution for this.

Thanks,

Veera

***Edited by Moderator Marissa to update categories***

DevOps Testing Applications User Experience System Administration Upgrades
Moderation Team has archived post