Question

1
Replies
224
Views
MADHU1784 Member since 2011 4 posts
Infosys Ltd.
Posted: 3 years ago
Last activity: 3 years 4 months ago
Closed

Chat and Co-Browse Installation Pre-Requisite Versions

For Chat and Co Browse suggested Pre Requisite version are Node V4.4.3 , but latest available is 6.10.3…can we use the latest version of this..

  1. Node – Version 4.4.3 (Stable use 6.10.3 and Latest Version is 7.10)
  2. NPM – Version 3.8.9 (Currently Bundled with Node.js)

***Updated by Moderator: Marissa to add SR Exists group tag***

Pega Customer Service User Interface SR Exists
Moderation Team has archived post
Share this page LinkedIn