Question

2
Replies
115
Views
Close popover
Arpita Das (Arpita_D)
ING, Netherlands

ING, Netherlands
NL
Arpita_D Member since 2013 29 posts
ING, Netherlands
Posted: August 22, 2017
Last activity: April 6, 2018
Closed

Checking MQ version compatibility with Pega 7.2.2

Hi,

Our client has Pega 7.1.8 and IBM MQ 8.x, we want to upgrade to Pega 7.2.2. We use JMS MDB Listeners to listen to queues from Pega and do not directly use MQ Servers. Can you please let me know if we can still continue to use IBM MQ 8.x when we upgrade to Pega 7.2.2.

Please check the discussion below:

https://pdn.pega.com/community/product-support/question/jms-mdb-listener-and-ibm-mq-server-version-compatibility-pega-722

One response indicates MQ 9 supporting Pega 7.2.2 whereas another response ensures that it is enough to check the compatibility with Java version and MQ client Jar. Please clarify if we can still continue to use IBM MQ 8.x with Pega 7.2.2.

Regards,

Arpita

System Administration Upgrades
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.