Question

1
Replies
26
Views
ChrisF Member since 2016 7 posts
Radial
Posted: 1 year ago
Last activity: 1 year 5 months ago
Closed
Solved

Chrome Plugin v1.0.86 reverse compatible with older runtimes?

We're in the process of upgrading from Runtime v8.0.1102 to SP1. Since we're going to deploy the runtime via a rolling deployment and our plugins are currently installed via GPO; if we go this route, we may end up with some users having the new plugin against the older runtime.

Is the chrome plugin v1.0.86 reverse compatible with Runtime v8.0.1102 ?

Runtime 8.0.1102 installs plugin v1.0.69

Runtime 8.0.2019 (SP1) installs plugin v1.0.86

Robotic Process Automation
Moderation Team has archived post
Share this page LinkedIn