Question

2
Replies
68
Views
BARBOURC Member since 2006 3 posts
CareFirst BlueCross BlueShield
Posted: September 19, 2018
Last activity: September 27, 2018
Closed

Clarification – Which of the Liberty Fix Pack 16.0.0.4 editions (Core, Base or Network deployment) are supported ?

Clarification – Which of the Liberty Fix Pack 16.0.0.4 editions (Core, Base or Network deployment) are supported ?

Background: We are starting a POC to research the use of the WebSphere liberty application server to be used for our

v7.3.1 and higher Pega versions running on our existing Linux servers.

Based on the Pega Platform guide app server section, see below, we are Selecting - WebSphere Application Server Liberty Fix Pack 16.0.0.4 Which appears to support full EAR deployments.

However, the Editions are Not listed. Which of the Liberty Fix Pack 16.0.0.4 editions (Core, Base or Network deployment) are supported ?

***Edited by Moderator Marissa to update SR Details***

Low-Code App Development Installation and Deployment SR Exists
Moderation Team has archived post
Share this page LinkedIn