Question

1
Replies
114
Views
HariMindaguditi Member since 2010 4 posts
Macqaurie Group PVT LTD
Posted: August 6, 2018
Last activity: September 4, 2018
Closed

Clarification what if we use PegaFCM frame work on top of latest version of PegaFSIF.

Hi All
We are currently upgrading a Pega application from 6.2 SP2 to 7.3.0. The application is built on PegaFCM • 01.01.18 and PegaFSIF • 01.01.11 frameworks. Based on our analysis. it seems the PegaFCM framework has been sunset and not certified for use with Pega 7 platform. However we found the Financial Services Foundations Framework supported for Pega 7.3 platform. We would like to get some advice or clarification what if we use PegaFCM frame work on top of latest version of PegaFSIF(7.3).

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn