Question

1
Replies
27
Views
Close popover
Andrea Loris Gialain (AndreaG86)
Accenture SPA

Accenture SPA
IT
AndreaG86 Member since 2018 10 posts
Accenture SPA
Posted: November 14, 2019
Last activity: November 15, 2019
Closed

Clients with OS Windows Server 2016 + IE11 on Pega Platform 7.1.9

Hi,

Our customer has some of their CLIENT platform with Windows Server 2008(IE11 will be used to connect to Pega).

Now is Upgrading OS to Windows Server 2016 (always with IE11). We use Pega Platform 7.1.9

From support guide on pages 42 i see Microsoft Windows 7-8-10 are supported (with IE11 and other browser); but there is no reference to Windows Server OS used as client to connect to Pega Platform.

Are there any compatibility issue for using a client with Windows Server 2016 and IE11 as Pega Client?

Is Correct to assume that if Pega Platform 7.1.9 is certified to run on Windows10 + IE11 Clients is also certified to run on Windows Server 2016+IE11 clients?

Thank you for the help,

Best regards,

Andrea

***Moderator Edit-Vidyaranjan: Updated SR details***

System Administration Installation and Deployment Support Case Exists
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.