Question

3
Replies
70
Views
SurekhaG9103 Member since 2016 6 posts
HSBC
Posted: 3 years ago
Last activity: 3 years 4 months ago
Closed

Compatability of Pega 6.2 Sp2 with Oracle 12c

Hi,

My applications current pega version is Pega 6.2 Sp2 - and orcale is on (11.2.0.4) - Due to some issues on Oracle side we need to upgrade Oracle to 12 c .

Can anyone confirm if Pega 6.2 Sp2 supports Oracle 12c - I checked the compatibility guide it says no . Need to know if Pega will support this upgrade ?

Some issues while raising SR - so raising a post here.

Regards,

Surekha

Moderation Team has archived post
Share this page LinkedIn