Question

1
Replies
88
Views
NagarajuB0579 Member since 2014 12 posts
Capgemini
Posted: March 8, 2017
Last activity: March 8, 2017
Closed

Compatability of Pega CS 7.22, IIF 7.23.1 with pega 7.21

Hi All,

We are trying to upgrade our pega 6.1SP2 application to Pega 7.2.1. In the current application, we are using CPM,CPM insurance and IIF frameworks and requested Pega team to provide the below products for upgrade installation.

• Customer Service for Insurance 7.21
• Pega Customer Service (PCS) 7.21
• Insurance Industry Foundation (IIF) 7.21

Below is what we got:
• Customer Service for Insurance 7.21
• Pega Customer Service (PCS) 7.22
• Insurance Industry Foundation (IIF) 7.23

We had setup the application as per the products received from Pega. But due to this application mismatch, we are facing several issues.Customer Service for Insurance 7.21 is expecting Pega Customer Service (PCS) 7.21 and Insurance Industry Foundation (IIF) 7.21 as pre-requisite. Pega says that they CANNOT offer IIF 7.21.

To avoid these incompatibility issues with the versions, would it be good to upgrade to Customer Service 7.2.2 and Pega 7.2.2 or prefer having IIF 7.21 only?

Moderation Team has archived post
Share this page LinkedIn