Question

3
Replies
52
Views
ArkaB024 Member since 2018 2 posts
J.P Morgan & Chase
Posted: October 31, 2019
Last activity: November 4, 2019
Closed

Compatibility of iText recent versions with Pega 7.1.9

Hi,

Per our analysis, Pega 7.1.9 contains iText but has a 2.x version which is outdated per industry standards.

Could you please confirm that if we import the latest version of iText[v7.1.x], would that be compatible with the OOTB features where iText classes are being used in Pega 7.1.9?

***Edited by Moderator Marissa to update SR Details***

Pega Platform Low-Code App Development SR Exists
Moderation Team has archived post
Share this page LinkedIn