Question

3
Replies
796
Views
Arpita_D Member since 2013 29 posts
Accenture
Posted: May 2, 2016
Last activity: May 3, 2016
Closed
Solved

Confirming Smart Dispute framework versions compatible to Pega 7.2.

Our Client uses both Smart Disputes Issuer and Acquirer frameworks as built on top of Pega Smart Disputes framework. Currently the pega application is in Pega 6.

After upgrade, it is moving to 7.2 Pega version, in that case which versions of the above 3 frameworks is recommended by Pega?

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn