Question

2
Replies
55
Views
Ahmet_Seydi Member since 2014 30 posts
T?rkiye Finans Katilim Bankasi
Posted: 4 months ago
Last activity: 4 months 1 week ago

Connect Soap SSL configuration

Hi,

In external service , we change security protocol by closing TLS 1.0 and TLS 1.1 and now just TLS 1.2 is available. In Connect SOAP rule SSL protocol version is SSL. 

After closing TLS 1.0 and TLS 1.1, service call not working , it is giving this error Received fatal alert: protocol_version .

The SSL protocol version in Connect Soap rule is minimum supported version or current version?

If I change SSL protocol version from SSL to TLS 1.2 , service call working. But I have more than 100 service connection , I can not do this change for all of them.

Have can I resolve this problem?

Could you please help us?

 

 

Pega Platform 7.1.7 Security Financial Services System Architect
Share this page LinkedIn