Question

1
Replies
156
Views
Close popover
srinivas p (srinivasp6030)
TATA Consultancy Services Ltd

TATA Consultancy Services Ltd
GB
srinivasp6030 Member since 2014 6 posts
TATA Consultancy Services Ltd
Posted: November 30, 2017
Last activity: December 4, 2017
Closed

CPM CSR portal not loading after upgrade from 7.1.8 to 7.2.2

Hi,

We have upgraded from pega 7.1.8 to Pega 7.2.2 and cs 7.1.4 to CRMI 7.22.

After upgrade CSR portal is not loading.we are getting blank screen.only Live UI icon displays top of the screen.I have attached the screen shot.

Could some one help on this.

we are getting below script error.

Uncaught ReferenceError: initLayout is not defined

at pega.ui.Doc.initializeInner (pzevalharnessjson_12057459600.js!pzpega_ui_lib_provider_1191955478!pega_yui_13894285352!desktopwrapper_13771276436!pzautomationscripts_1856294521!pzpega_portal_13217230007!pzpega_ui_jquery_1793248835!pega_ui_harness_1721756289!pzpega_ui_messaging_1802554968!pzpega_ui_jstree_1221119030!pzpega_ui_inspector_bundle_11887904729!!.js:680)

at pega.ui.Doc.initialize (pzevalharnessjson_12057459600.js!pzpega_ui_lib_provider_1191955478!pega_yui_13894285352!desktopwrapper_13771276436!pzautomationscripts_1856294521!pzpega_portal_13217230007!pzpega_ui_jquery_1793248835!pega_ui_harness_1721756289!pzpega_ui_messaging_1802554968!pzpega_ui_jstree_1221119030!pzpega_ui_inspector_bundle_11887904729!!.js:679)

at N (pzevalharnessjson_12057459600.js!pzpega_ui_lib_provider_1191955478!pega_yui_13894285352!desktopwrapper_13771276436!pzautomationscripts_1856294521!pzpega_portal_13217230007!pzpega_ui_jquery_1793248835!pega_ui_harness_1721756289!pzpega_ui_messaging_1802554968!pzpega_ui_jstree_1221119030!pzpega_ui_inspector_bundle_11887904729!!.js:4)

***Updated by moderator: Lochan to update Categories***

Pega Customer Service User Experience System Administration Upgrades
Moderation Team has archived post