Question

4
Replies
237
Views
Arpita_D Member since 2013 29 posts
Accenture
Posted: 2 years ago
Last activity: 2 years 11 months ago
Closed

CSHC and HCIF compatibility with Pega 7.3

Hi

Can anyone suggest on the questions below:
1) Pega Customer Service for Healthcare(CSHC) - Latest version available in PDN is 7.22.1, can we assume that it is compatible with Pega 7.3? Assuming it is compatible to Pega 7.3, my question is for CSHC 7.22.1 the prerequisite is to install and verify Pega Foundation for Healthcare(HCIF) version 7.22. But if you see release notes of Pega Foundation for Healthcare version 7.31 is the latest.

So if an application which is upgrading to 7.3 and is having CSHC and HCIF then which version of CSHC and HCIF should be installed?

2) Pega Care Management 7.21 is the latest version - Can we assume this compatible with Pega 7.3 since no other version of the framework is released after Pega 7.3 is launched?

Regards,

Arpita

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn