Question

83
Views
eppik Member since 2016 2 posts
PEGA
Posted: June 5, 2017
Last activity: April 6, 2018
Closed

Custom Library is not compiling after upgrade from 7.1.9 to 7.2.2

Background: User is using the below libraries in a couple of functions.

com.pega.apache.poi.xssf.usermodel.*

com.pega.apache.poi.openxml4j.opc.*

These package names have now changed in 7.2.2 to org.apache..poi.xssf.usermodel.* and org.apache.poi.openxml4j.opc.* respectively.

Since these are used in functions, the Library Generation is failing. Please find the screenshot below.library error.PNG

And user is not able to change the import statements in Function and save it since the library is not compiled. Please find the screenshot below. Please suggest the next steps

Function error.PNG

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn