KarlH824 Member since 2020 2 posts
Posted: 3 weeks ago
Last activity: 3 weeks 6 days ago

Disable (Set tabindex=-1) for all non-form controls.

We have a problem with focus being lost at some controls, ending up at some unknown point at the top of the page.  Not sure why this is happening but I am certain that focus should not be going to hidden links at the top of the page.  How do I turn off the tabbing to any control that doesn't accept input from the user? How do I do it dynamically so that I don't have to try to do this manually on every control on every page?

Pega Government Platform 8.4 User Interface Government System Architect
Share this page LinkedIn