Question

3
Replies
510
Views
KevinZheng_GCS Member since 2009 9 posts
PEGA
Posted: June 22, 2015
Last activity: July 18, 2017
Closed
Solved

Does DSM (ADM in particular) still need spring framework (as documented in page 26 Core Modules part) for JBoss EAP 6.x in 7.1.8? The default resource adapter for JMS is hornetq for JBoss 6.x.

Here is what documented in page 26 of the document https://pdn.pega.com/documents/decision-strategy-manager-installation-guide-718:

At a more specific level, Spring Framework 4.1.4 Adaptive Decision Manager relies on the Spring JMS integration framework. The springjms-4.1.4.RELEASE.jar archive must be part of the installed Spring module.

***Updated by moderator: Lochan to close post***
This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Low-Code App Development Installation and Deployment
Moderation Team has archived post
Share this page LinkedIn