Question

1
Replies
127
Views
Close popover
Richelle Gaceta (Ms.Detail)
ESI
Enterprise Infrastructure Architect
ESI
US
Ms.Detail Member since 2016 1 post
ESI
Posted: June 14, 2017
Last activity: June 16, 2017
Closed

Does Pega 7.22 support or plan to support the latest PostgreSQL 9.6 ?

Hi, the platform support guide for Pega 7.22 mentions support for PostgreSQL but up to 9.5 only. Will it also work on the latest version PostgreSQL 9.6 or will there be future support for it? Thanks.

Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.