Question

4
Replies
543
Views
Raghavendra Rahul Epuri (RaghavendraRahulE)
Incessant Technologies
Technical Lead
Incessant Technologies
AU
RaghavendraRahulE Member since 2014 4 posts
Incessant Technologies
Posted: September 17, 2018
Last activity: March 15, 2019
Posted: 17 Sep 2018 0:27 EDT
Last activity: 15 Mar 2019 8:49 EDT
Closed
Solved

Does Pega 7.4 support Postgre SQL 10.x version

We are in the process of upgrading our application infrastructure and would like to migrate from SQLServer16 to PostgreSQL.
I have checked in the Platform support guide and can see that Pega 7.4 supports PostgreSQL 9.6.x versions. However, we would like to use PostgreSQL 10.x version.
Can anyone please confirm if Pega 7.4 supports any version of PostgreSQL 10.x ?

***Moderator Edit-Vidyaranjan: Updated Platform Capability***

System Administration Upgrades
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.